Suche
Close this search box.

Verfasste Forenbeiträge

Ansicht von 13 Beiträgen - 1 bis 13 (von insgesamt 13)
  • Autor
    Beiträge
  • als Antwort auf: Report lässt sich nicht erstellen #2949
    Andreas Kiewe
    Teilnehmer

      Guten Tag,

      nach längerer Fehleranalyse bin ich zu folgender Lösung gekommen:

      Bei mir lag es daran, das der Artikel, bei gelagert kein Haken gesetzt war.
      Jedoch war bei Lagerort ein Lagerplatz eingetragen.
      Sobald ich bei Lagerort keine Auswahl treffe, sprich das Feld bleibt leer.
      Funktioniert alles einwandfrei.

      Gruß
      Andreas

      als Antwort auf: Rechnung manuell anlegen – Fehlermeldung #2908
      Andreas Kiewe
      Teilnehmer

        Problem gelöst.

        als Antwort auf: E-Mail in gesendete Objekte ablegen #2902
        Andreas Kiewe
        Teilnehmer

          Moin Thomas,
          danke für die schnelle Antwort und den guten Tipp.

          Gruß Andreas

          als Antwort auf: Artikel BILD-URL und Systembild hinterlegen #2899
          Andreas Kiewe
          Teilnehmer

            Problem gelöst.

            als Antwort auf: Artikel BILD-URL und Systembild hinterlegen #2897
            Andreas Kiewe
            Teilnehmer

              Problem gelöst.

              als Antwort auf: Arbeitsgänge schliessen / übergabe der Kosten #2896
              Andreas Kiewe
              Teilnehmer

                Problem gelöst.

                als Antwort auf: Arbeitsgänge schliessen / übergabe der Kosten #2895
                Andreas Kiewe
                Teilnehmer

                  Danke für die umfassende Antwort.
                  Ich habe noch die Version 3.6.0. Weil ich seid mitte des Jahres OpenZ teste/einrichte.
                  Wir werden aber ende diesen Jahres auf die Enterprise Edition umsteigen und damit ist das Problem für uns dann gelöst.

                  Gruß
                  Andreas

                  als Antwort auf: Arbeitsgänge schliessen / übergabe der Kosten #2893
                  Andreas Kiewe
                  Teilnehmer

                    Nabend,

                    habe folgendes herausgefunden:
                    Es ist wohl folgende Prozess-Anfrage dafür verantwortlich -> Update Project Status
                    Dies wird in der Demo alle 5 Sekunden ausgeführt.
                    So habe ich das auch bei mir eingestellt. Und die Daten wurden wie gewünscht eingetragen.
                    Jedoch wird der Process nur 2 mal ausgeführt bzw. hängt sich anscheinend beim 2ten mal auf. (siehe Bild)
                    Und es sollte die Preise im Artikel unter Kalkulationen auftauchen. (so habe ich es verstanden)
                    Aber hier sind keine Daten aus der Produktion vorhanden.

                    Ich werde der Ursache weiter auf den Grund gehen. Bin aber um jede Hilfe froh.

                    Danke

                    Nachtrag: VM neugestartet, danach Prozesse neu gestartet und jetzt funktioniert es. (Mehrmals)
                    Jedoch das Problem mit dem Eintrag im Artikel unter Kalkulation (fehlt) bleibt weiterhin.
                    Das der Eintrag nicht vorhanden ist liegt wohl daran das es nicht, für Produktionen die in Herstellung
                    erstellt wurden, finalisert ist.
                    https://www.openz.de/forum/7-stammdaten/893-artikel-kalkulation.html

                    Gibt es hier schon ein Zeitraum in dem dies passieren soll?

                    Attachments:
                    als Antwort auf: Artikel BILD-URL und Systembild hinterlegen #2885
                    Andreas Kiewe
                    Teilnehmer

                      Danke für die Info.
                      Ich habe jetzt den entsprechenden Pfad gefunden.
                      Wenn ich unter folgenden Pfad Bilder abpeicher oder in deren Unterordner dann kann ich die aufrufen.

                      var/lib/tomcat8/webapps

                      Beispiel:
                      wenn ich im Ordner var/lib/tomcat8/webapps/openz/Bilder z.B. das Bild test.jpg hinterlegt habe.
                      Kann ich es wie folgt aufrufen:
                      http://192.xxx.xxx.xxx:8080/openz/Bilder/test.jpg

                      als Antwort auf: Anfrage Bestellung erstellen – Fehler #2883
                      Andreas Kiewe
                      Teilnehmer

                        Problem gelöst.

                        als Antwort auf: Kommisionierschein #2878
                        Andreas Kiewe
                        Teilnehmer

                          Danke für die schnelle und umfassende Antwort. 🙂

                          als Antwort auf: Lagerort anlegen / importieren #2876
                          Andreas Kiewe
                          Teilnehmer

                            Die Lagerorte zum Testen habe ich erstmal händisch angelegt.
                            Auf dauer muss man mal schauen wie man es macht.
                            Die “Speichern + Neu” Taste kenne ich und auch fleissig verwendet.
                            Als Anregung für die Zukunft wäre noch “Speichern + kopieren” ganz hilfreich.
                            Weil bei Lagerorten sich oft nur eine Zahl ändert oder bei Artikel wo nur geringe unterschiede existieren.

                            Artikel kopieren habe ich jetzt schon selber gefunden! Habe es am Ende vom Artikel übersehen.

                            Gruß
                            Andreas

                            als Antwort auf: Kommisionierschein #2875
                            Andreas Kiewe
                            Teilnehmer

                              Guten Tag,
                              wird der Lagerort mittlerweile mit gedruckt?
                              Soweit ich das testen konnte steht da noch kein Lagerort bei…
                              Des weiteren habe ich noch die Frage wie man ein Komissionierschein für Produktionen bekommt.
                              Zum Beispiel zur Komissionierung von Baugruppen.

                              Gruß
                              Andreas

                            Ansicht von 13 Beiträgen - 1 bis 13 (von insgesamt 13)
                            Nach oben scrollen