OpenZ login / Browser Starten

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Autor
    Beiträge
  • #2731
    Bernd OechslerBernd Oechsler
    Teilnehmer

    Hallo

    Ich weiß nicht wie ich die OpenZ Anwendung zum ersten Mal starten soll.
    VirtualBox ist installiert, OpenZ Image ist eingebunden, VM ist konfiguriert, schwarzer Bildschirm startet.

    Wie öffne ich jetzt den Browser innerhalb der VM um “https://www.openz.de/forum/index.html” einzugeben und damit die Anwendung zu starten??

    Hier steht nur “OpenZ login:”

    Danke und Grüße!
    Bernd

    #2732
    Anonym

    Guten Tag,

    da das Betriebssystem – unter dem OpenZ in der VM läuft – ein Linux Debian mit reiner Konsole ist, ist die Anwendung selber nicht in der VM sondern ganz normal im Browser auf dem Host System aufzurufen. Wenn bei der Installation alles richtig funktioniert hat, sollte ein schwarzer Bildschirm erscheinen. Dort steht dann die IP unter der Sie OpenZ aufrufen können.

    Mit besten Grüßen

    Milad Akl
    OpenZ

    #2733
    Bernd OechslerBernd Oechsler
    Teilnehmer

    Okay super, jetzt habe ich verstanden!

    Ich habe es bereits versucht die Anwendung via Host System Browser zu starten, allerdings war mir nicht klar dass ich eine andere IP-Adresse habe als die im Handbuch unter Installation angezeigte.

    Das könnte man im Handbuch vielleicht noch etwas klarer darstellen.
    Evtl. noch einfügen dass sich die eigene IP-Adresse von der hier beispielhaft angezeigten unterscheidet, auch wenn es eigentlich offensichtlich ist sobald man es bemerkt.

    Manchmal steht man eben auf dem Schlauch… 😉

    Danke!!

    Grüße
    Bernd

Ansicht von 3 Beiträgen - 1 bis 3 (von insgesamt 3)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
Scroll to Top