Nicht angezeigter Artikel auf Testrechnung

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)
  • Autor
    Beiträge
  • #1721
    Anonym

    Hallo,

    nach Durcharbeitung der beiden Anleitungen zu den Grundeinstellungen bin ich am letzten Punkt, dem Erstellen einer Testrechnung, auf einen Fehler gestoßen, den ich nicht bereinigen kann:

    Der von mir angelegte Testartikel erscheint nicht auf meiner Rechnung. Meines Erachtens bin ich alle Punkte nach Anleitung durchgegangen, ich komme also nicht dahinter, wo der Fehler liegen könnte. Auch ein erneutes Anlegen eines Artikels brachte keinen Erfolg.

    Hat jemand vielleicht einen Tipp für mich, woran es liegen könnte?

    Vorab danke.

    #1724
    Anonym

    Hallo alber,
    nachdem das Druckfenster erscheint, hier im Feld Belegart den Bericht “Standard Template” wählen, dann müsste es funktionieren.
    Das System zieht – wenn nichts angegeben wird – den “Paymentschedule Report”.

    #1725
    Anonym

    Es ist kein Fehler, sondern eine Frage welche Reportvorlage gedruckt wird.
    Du kannst im Druck PopUp-Fenster, im Feld ‘Belegart’ wählen, welche Reportvorlage du drucken möchtest.
    Wähle dort ‘Standard Template’
    Ist nichts ausgewählt, wird der oberste Report der Paymentschedule Report genommen (Dieser ist eigentlich für Rechnungen zu Zahlpläne gedacht).
    Dort könnten auch andere eigene Reportvorlagen ausgewählt werden.

    Mann kann auch einen Standard vergeben welcher Report angedruckt werden soll, wenn man keine Auswahl trifft und das geht so:

    Pfad:
    – Einstellungen || System-Stammdaten || Dokument-Typ || Belegarten
    – auswählen Dok.-Typ (hier VK-Rechnung = Invoice (AR))
    – wechseln Unterreiter: Report Vorlagen
    – auswählen: Rpt_Standard.jrxml (oder andere gewünschte Datei)
    – anhaken: Standard
    – speichern

    Der gewählte Report wir nun standardmäßig angedruckt, wenn im Druck PopUp-Fenster keine Auswahl getroffen wurde.

    Editiert von thomas – 08.01.2015 10:45

    #1727
    Anonym

    Hallo zusammen,

    erstmal vielen Dank für die raschen Antworten.
    In meiner Konfiguration scheint noch mehr im Argen zu liegen.

    Der “Fehler” (ich meine damit Fehler in meinen Einstellungen, nicht in der Software) konnte nun erstmal behoben werden, indem die Report-Vorlage rptC in der Belegart Invoice (AR) von inaktiv auf aktiv gesetzt wurde. Dadurch erschienen die Artikel auf der Rechnung.

    Vor dem Drucken eine Belegart auszuwählen, war und ist jedoch nicht möglich und ich kenne den Grund dafür (noch) nicht. Das Dropdownfeld zeigt keinerlei Belegarten an.

    Gibt es eventuell weitere Leitfäden bzgl. grundätzlicher Konfiguration als die, die im Onlinehandbuch ersichtlich sind?

    Danke und Grüße

    #1730
    Anonym

    Hallo alber,

    das nichts in den Belegarten drin steht liegt womöglich unter anderem daran, dass das enstprechende Dokument, in Ihrem Fall die Rechnung noch nicht aktiviert ist.
    Dies ist ein Grund, warum nichts angezeigt werden kann, da dadurch noch kein endgültiger Dokumenttyp festgelegt ist. Ein anderer Grund kann sein, dass es noch kein hinterlegten Beleg gibt, der aktiv ist.

    Für dieses Verhalten besteht allerdings ein Ticket, welches es dem User einfacher machen soll.

    Ich hoffe ich konnte Ihnen soweit erst einmal helfen.

    Weitere Dokumentationen sind noch nicht vorhanden. Wenn Sie Fragen haben so wenden Sie sich doch zur Not ans Forum und wir werden unser Bestes geben Fragen so schnell wie möglich zu beantworten.

    PS: Von der Benutzung des RptC möchte ich nicht abraten, aber dieser wure von uns noch nicht gepflegt. Ich würde einen Rpt_Standard empfehlen wollen. 😉

    Beste Grüße
    Danny Heuduk

Ansicht von 5 Beiträgen - 1 bis 5 (von insgesamt 5)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
Scroll to Top