Installation Linux Terminalserver ohne apt-get

Ansicht von 1 Beitrag (von insgesamt 1)
  • Autor
    Beiträge
  • #2769
    HesotechHesotech
    Teilnehmer

    Hi,

    ich versuche aktuell OpenZ 3.6 auf einem Terminalserver mit einem speziell angepasstem Linux zu installieren.
    Leider gibt es hier nicht den Paketmanager apt-get, weshalb ich Probleme habe, Postgres 9.1 zu installieren.

    Mit anderen Postgres Versionen habe ich immer das Problem, dass OpenZ Preise mal 10.000 rechnet, womit ein produktives Arbeiten nicht möglich ist.
    Daher wäre meine Frage, kann mir aus dem Forum jemand ein fertig kompiliertes Postgres 9.1 für 32Bit Linux zur Verfügung stellen?
    Oder gibt es Lösungen für neuere Postgresversionen, damit der Rechenfehler nicht auftritt?

    Würde micht sehr über eine Antwort freuen.

Ansicht von 1 Beitrag (von insgesamt 1)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.
Scroll to Top