Spalte “Beschreibung” zeigen / weitere Fragen

#2595
Schwarz -BrotSchwarz-Brot
Teilnehmer

Hallo Robert,

vielen Dank für Deine ausführliche Hilfestellung, damit bin ich schon sehr viel weiter gekommen. Zunächst meine Antworten. Weiter unten folgen ergänzende fragen

Gelöst: Spalten einblenden:
Ein Problem gab es noch, das konnte ich aber selber herausfinden:

Bevor Änderungen an der angegebenen Stelle durchgeführt werden können muss das Modul “core” auf “in development” gesetzt werden:

Application Dictionary || Module – Module
In der Tabelle Feld “core” auswählen – bearbeiten – Haken “In Development” setzen – speichern.

Erst jetzt können die Einstellungen manipuliert werden.

Gelöst: SuFu: Das Feld war die ganze Zeit da. Mein Fehler.

Gelöst: Spaltenbezeichnung: So hatte ich es tatsächlich schon versucht. Allerdings wusste ich nicht so recht, wonach ich ausschau halten musste, daher war das müßig. Deine Antwort an dieser Stelle ist ausgesprochen hilfreich!

Eindeutige Namen:
Beim Anlegen neuer Artikel bin ich gezwungen, eindeutige Namen zu vergeben. Das erscheint mir unlogisch, da über den Suchschlüssel, der ja Pflichtfeld ist, Eindeutigkeit erzwungen werden sollte (entspricht meiner internen Artikelnummer, automatisch vergeben und gesperrt). Jetzt habe ich die Situation, dass ich zahlreiche gleich heißende Artikel anlegen müsste, das Namensfeld ist keine Sinnvolle Stelle zur feingliedrigen Abgrenzung. Das jetzt sichtbare Beschreibungsfeld ist da besser geeignet. Gibt es da einen Workaround?
Da ich es noch nicht ausprobiert habe – wird die Eindeutigkeit des Namens auch über Artikel-Kategorien hinweg erzwungen?

Eindeutige Artikel aus Attributen generieren
Besser als das Beschreibungsfeld wäre die Detailbeschreibung auf Basis von Attributen. Jedoch sehe ich keine Möglichkeit basierend auf Attributen eindeutige Artikel inkl. eigenständiger Artikelnummer zu erzeugen. Es würde ja schon genügen ein Suffix zur Basisartikelnummer hinzuzufügen. Gibt es da eine Möglichkeit? Nochmal meine Frage – ist mein Ansatz an dieser Stelle falsch? Ich kann mir nicht vorstellen, dass ich der einzige mit diesem Problem bin.

Vielen Dank soweit,
Jan
[color=#ff0000]
Nachfolgend habe ich Beiträge aus diesem Thread wegen off-topic herausgenommen und in einen neuen Thread verschoben: hier[/color]

Scroll to Top