Re: Installationsproblem – ant wad.lib

#1340
Anonym

Hallo,

das hier geschilderte Problem der Installation wurde telefonisch gelöst.

Zu dem besagtem Phänomen kommt es wenn die Datenbank von der Community-Version nicht durch die neue mitgelieferte ersetzt wird.

Das heißt es ist nötig um die Community Version zu aktualisieren, die vorhandenen Daten komplett mit einem Drop Table zu entfernen und anschließend die Datenbank aus dem neuem Source Paket zu importieren.
Um die Daten zu behalten aus der Community Version ist es notwendig, die Enterprise oder Cloud Edition von OpenZ zu buchen. Andernfalls können die bestehenden Daten nicht in eine neuere Version von OpenZ mit übernommen werden.

Mit freundlichen Grüßen
Danny Heuduk

Scroll to Top